Results 1 to 2 of 2

Thread: My X doesn't work in Quick Nav

  1. #1
    Join Date
    Feb 2008
    Posts
    296

    Default My X doesn't work in Quick Nav

    My Dynamics install is called Articles so the Quick Navigation module has under the item "My Articles" (in the My Stuff block).

    Clicking on this just takes you to the index page yet the code is the same as in the Navbar which works ok

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you for pointing this out. It looks like the variable for that link isn't being passed into the module for some reason. This will be corrected in the next release (v2.0.2), which should be available today.
    Or if you would rather apply the fix to your current version manually, just look in the fourm/vba_dyna_modules/dyna_navigation.php file for this line:
    PHP Code:
    ($hook vBulletinHook::fetch_hook('vba_dyna_modules_navigation_end')) ? eval($hook) : false
    And add this just Above it:
    PHP Code:
    $myentrieslink dyna_fetch_cat_url(0, array('userid' => $vbulletin->userinfo['userid'], 'title' => $vbulletin->userinfo['username']), 'member'); 
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick Links Drop Down Dose not Work
    By mehrdad229 in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 06-16-2008, 05:57 PM
  2. Login does work/doesent work O.o
    By NeonG in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 12-19-2006, 03:47 PM
  3. Quick reply doesn't work
    By Camz in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 08-03-2006, 09:10 AM
  4. Turned off Quick Moderation module, and not it wont work anymore
    By cmiller1014 in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 04-03-2005, 10:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •