Results 1 to 13 of 13

Thread: Add Video BB Code Not Working

  1. #1

    Default Add Video BB Code Not Working

    I guess I'm missing something, but,

    When I try and add a video using the editor, only the link shows, and not the video.

    Works fine everywhere else, other than in dynamics.

  2. #2

    Default

    Anyone have any ideas?

  3. #3

    Default

    Yes, bbcode video tag seems not working in the last version of dynamics

  4. #4

    Default

    Im trying to embed the video using the default tool bar method

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you for pointing this out. It looks like vBulletin handles video BB code separately from their BB code parsing functions for some reason, so there were a few changes required to get video BB code working throughout Dynamics. I've just applied some changes to the files listed below to fix the issue, so if you will download the files from here again and update the ones listed on your server then that should take care of the issue. Or of course you can just upload the entire package to make things easier as long as you haven't modified any of the files.

    Files updated:
    forum/includes/vba_dyna_functions_posting.php
    dynamics/browsecategory.php
    dynamics/module.php
    dynamics/newentry.php
    dynamics/showentry.php
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  6. #6

    Default

    Are you sure Brian? I've download the new package and update the files you've listed but this isn't fix the issue.
    There are no other actions to do?

  7. #7

    Default

    Thank you Brian, Reuploading the files Indeed Resolved my Issue.

    Thank You.

  8. #8

    Default

    Brian, I've re-upload all package files.

    Now I edit an entry , insert a video from youtube, and click ok.

    Now, the page load , the video bbcode is parsed correctly but I see a strange issue.

    The css path of the page is changed from:

    Code:
    http://www.mydomain.net/forum/clientscript/vbulletin_css/style00054l/main-rollup.css?d=1288626176
    to


    Code:
    http://www.mydomain.net/dynamics/clientscript/vbulletin_css/style00054l/main-rollup.css?d=1288626176
    which is wrong.


    If I remove the video tag, everything come back normal.
    What do you think about that?


    EDIT:

    All links path are changed, not only ccs path.
    Last edited by tintin74; 11-03-2010 at 01:03 PM.

  9. #9

    Default

    Adding video BBcode this meta tag change:

    <meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://www.mydomain.net/dynamics" />

  10. #10
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I'm not sure how I missed that, but thank you for pointing it out. I've made some changes to the dynamics/showentry.php file in the download package here to correct the issue, so if you will download the files from here again and update that one on your server, that should take care of the problem.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  11. #11

    Default

    Hello Brian, thank you very much. It works.

    Vbadvanced Dynamics and CMPS are amazing scripts. Congratulations.

  12. #12

    Default

    Not seeming to work in the latest update to Dynamics for me. Any suggestions?

    Thanks,
    Kether

  13. #13
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Can you link me to an entry on your site where you're seeing the issue?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. URGENT: Vbulletin 4 video BBcode on Dynamics (2.0) seems not working
    By tintin74 in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 11-02-2010, 12:23 PM
  2. Video BB Code Not Working
    By harleyparts in forum Bugs From v4.0.0 Beta 2
    Replies: 3
    Last Post: 03-08-2010, 01:11 PM
  3. BB Code not working using vBadvanced ?
    By wii in forum "How Do I..." Questions
    Replies: 2
    Last Post: 04-15-2008, 05:17 AM
  4. Can we place streaming FLV video code in posts?
    By Merchantprince in forum "How Do I..." Questions
    Replies: 1
    Last Post: 05-05-2007, 01:06 PM
  5. Clicking video link on left displays video in the centre
    By Renada in forum "How Do I..." Questions
    Replies: 2
    Last Post: 08-16-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •