Results 1 to 6 of 6

Thread: Getting a lot of errors in the error_log from VBA Links Directory

Hybrid View

  1. #1
    Senior Member
    Join Date
    Aug 2008
    Posts
    122

    Default Getting a lot of errors in the error_log from VBA Links Directory

    Errors in error log:

    Quote Originally Posted by error_log

    [Sun Nov 14 09:35:01 2010] [error] [client 83.32.xxx.xxx] File does not exist: /web/guide/mysite/public_html/forum/links/css.php, referer: http://www.mysite.com/forum/links/index.php
    [Sun Nov 14 09:38:16 2010] [error] [client 83.32.xxx.xxx] File does not exist: /web/guide/mysite/public_html/forum/links/css.php, referer: http://www.mysite.com/forum/links/addlink.php?c=0
    [Sun Nov 14 09:39:52 2010] [error] [client 83.32.xxx.xxx] File does not exist: /web/guide/mysite/public_html/forum/links/css.php, referer: http://www.mysite.com/forum/links/addlink.php?c=0
    [Sun Nov 14 09:52:01 2010] [error] [client 83.32.xxx.xxx] File does not exist: /web/guide/mysite/public_html/forum/links/images/smilies, referer: http://www.mysite.com/forum/links/addlink.php
    [Sun Nov 14 10:46:51 2010] [error] [client 78.86.xxx.xxx] File does not exist: /web/guide/mysite/public_html/forum/links/css.php, referer: http://www.mysite.com/forum/links/property-builders-4/
    My log is literally full of these and even the version I downloaded to check doesn't include css.php in the links root?

    The smilies error confuses me even more?

    Thanks in advance.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,433

    Default

    Thank you for pointing this out. I'm not completely sure how this code got added, but if you will look for the code below in your 'ADV_LINKS' template and remove it then that should take care of the css.php errors.
    Code:
    <link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;langid=1&amp;d=1268854310&amp;td=ltr&amp;sheet=additional.css" />
    <!--[if lt IE 8]>
    <link rel="stylesheet" type="text/css" href="css.php?styleid=2&amp;langid=1&amp;d=1268854310&amp;td=ltr&amp;sheet=vbulletin-ie.css" />
    <![endif]-->
    As for the smilies, you seem to have at least a few that still have relative URL's that are broken in vBa Links. You should be able to fix that by following the steps in our FAQ.
    http://www.vbadvanced.com/forum/faq....trouble_images
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Senior Member
    Join Date
    Aug 2008
    Posts
    122

    Default

    Thanks Brian will look into it!

  4. #4
    Senior Member
    Join Date
    Aug 2008
    Posts
    122

    Default

    Hi Brian,

    Bit confused about the smilies procedure.

    I have RED entries for

    imgdir_button = http://www.mysite.com/forum/images/buttons
    imgdir_reputation = http://www.mysite.com/forum/images/reputation

    Those directories are correct though?

    EDIT: Could it be that in 4.0.8 they released a list of .gif images one could delete as they replaced them with pngs ages ago?
    Last edited by zelnik; 11-15-2010 at 11:36 AM.

  5. #5
    Senior Member
    Join Date
    Aug 2008
    Posts
    122

    Default

    PS: Have removed the entry from the ADV_Links and still getting the css.php error!

  6. #6
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,433

    Default

    The smilies should have been updated before you made it to the part to update your styles in the install file, and it does look like they were updated.

    It looks like you have some additional code either from a customization or another plugin that's adding code to your pages and that's what's causing the remaining css.php errors.
    Code:
    <link rel="stylesheet" type="text/css" href="css.php?styleid=24&amp;langid=1&amp;d=&amp;sheet=forumhome_sub_forum_manager.css" />
    If you can find that and update it so it points to the full URL to your forums then that should take care of the issue.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. errors on vBa Links Directory v4.0 Beta 1 after upgrade vBulletin 4.2
    By i.s.s.w in forum Bugs From v4.0.0 Beta 1
    Replies: 12
    Last Post: 02-23-2010, 01:40 PM
  2. Replies: 2
    Last Post: 05-14-2007, 01:31 PM
  3. Phrase errors and no directory selection
    By last time in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 12-12-2005, 02:52 PM
  4. vBadvanced Links Directory vs Andrew's Links and Files Database
    By Lizard King in forum Pre-Sale Questions
    Replies: 4
    Last Post: 11-14-2005, 08:48 PM
  5. Make the Links Directory a Downloads Directory
    By lethal in forum "How Do I..." Questions
    Replies: 4
    Last Post: 01-03-2005, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •