Results 1 to 2 of 2

Thread: "Edit default settings for member created sub-categories" link missing prefix

  1. #1
    Join Date
    Oct 2004
    Posts
    359

    Default "Edit default settings for member created sub-categories" link missing prefix

    hello
    when i try to manage specific category for another instance
    i go to for example :
    vba_dyna_admin_categories.php?do=editcat&catid=2&adv_dyna_prefix=mine

    look for :
    Allow Users to Create Sub-Categories
    under it :
    [Edit default settings for member created sub-categories‎]‏
    the link will go to for
    vba_dyna_admin_categories.php?do=subcatopts&cw=1&catid=2
    which is belong to the main vba dyna not for instance

    it should be :
    vba_dyna_admin_categories.php?do=subcatopts&cw=1&catid=2&adv_dyna_prefix=mine

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Thank you for pointing this out. I've just applied the fix to the forum/includes/vba_dyna_adminfunctions.php file, so if you will download the files from here again and update that one on your server that should take care of the issue.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Missing Settings Categories
    By jim6763nva in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 11-02-2009, 03:32 PM
  2. Can't edit modules I've created.
    By dklassen in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 03-04-2009, 10:54 PM
  3. Ability to set Default Category Settings
    By ManagerJosh in forum Feedback & Suggestions
    Replies: 1
    Last Post: 02-25-2007, 04:52 PM
  4. CMPS Admin Default Settings
    By Rob Locke in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 08-17-2005, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •