Results 1 to 5 of 5

Thread: Maybe I'm missing something (SSI)

  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    Default Maybe I'm missing something (SSI)

    When I first moved from IBF to vB, I looked high and low for something similiar to IBF's server-side includes (SSI). I could make my own homepage and do a simple php include if I wanted, say, latest topics, or board stats, or calender events. CMPS seemed to be the best thing I could find, I mean it does say
    that will allow you to easily include different options from your vBulletin message board on your site's homepage.
    I don't want my homepage to be this portal. Some of the content in the portal is exactly what I'm looking for but I have no idea how to use them individually in a custom page.

    Excuse me if I missed where it explains to do this, but I can't seem to find an answer. I would expect SSI's to be rather larger aspect of the vB community, if not just from ex-IBF users.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default Re: Maybe I'm missing something (SSI)

    It doesn't really allow for SSI. It does allow you to create as many custom pages as you would like and enable/disable modules on a per-page basis, as well as change every default option on a per-page basis.

  3. #3
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    Default Re: Maybe I'm missing something (SSI)

    Does anything allow for SSI with vB?

  4. #4
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default Re: Maybe I'm missing something (SSI)

    Not that I'm aware of.

  5. #5
    Junior Member
    Join Date
    Dec 2004
    Posts
    3

    Default Re: Maybe I'm missing something (SSI)

    ****acular

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Missing phrases
    By orca in forum Bugs From 1.0 RC1
    Replies: 9
    Last Post: 12-24-2005, 03:41 AM
  2. Quick search popup is missing "Go" button
    By flanker in forum Bugs & Other Issues
    Replies: 2
    Last Post: 10-20-2004, 02:14 PM
  3. Phrase adv_new_x_validated missing?
    By socals in forum Bugs From 1.0 RC3
    Replies: 1
    Last Post: 09-06-2004, 07:13 AM
  4. Boxes are missing after Update
    By Snyper in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 07-31-2004, 11:21 AM
  5. Missing templates after 3.0.2 upgrade
    By kjell in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 07-04-2004, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •