Results 1 to 7 of 7

Thread: Double URL When "Forum Component URL" Setting is Enabled

  1. #1
    Join Date
    Jan 2009
    Posts
    4

    Default Double URL When "Forum Component URL" Setting is Enabled

    hi all.. i got this issue on my portal
    the news module an recent threads module show me a wrong link
    Code:
    http://myweb.com/foro/http://myweb.com/foro/showthread.php?t=962
    duplicate the link to the tread.. and no show the friendly link with vbseo. please can any help me?

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Do you have the same issue if you disable vBSEO?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Join Date
    Jan 2009
    Posts
    4

    Default

    yes i got the same issue when disable vbseo.
    but i guess i found the problem:
    Forum Component URL
    Optional URL for your Forum Component.

    I left it blank

  4. #4
    Join Date
    Jan 2005
    Posts
    16

    Default

    This is a problem as I need to include an optional URL for forum component.

    How do I fix this?

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Try looking in your /forum/includes/vba_cmps_include_top.php file for this line:
    PHP Code:
    // Portal global output variables 
    Add this just above it:
    PHP Code:
        $vbulletin->options['vbforum_url'] = ''
    And that should take care of the issue.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  6. #6
    Join Date
    Jan 2005
    Posts
    16

    Default

    Worked perfectly Brian, many thanks!

    Now do you have any idea how I can create a block with latest VB CMS articles from a specific section?

  7. #7
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    As far as I'm aware there are not any modules like that available, though you could try searching the CMPS modifications forum to make sure.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "File does not exist" with Enable Spider Friendly URL's enabled
    By tavenger5 in forum Troubleshooting & Problems
    Replies: 0
    Last Post: 08-11-2010, 11:30 AM
  2. Double "Site Navigation" link
    By tedp in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 10-11-2007, 10:36 PM
  3. Members See "Not Logged in" on index page though cookies enabled
    By FalkinPro1 in forum Troubleshooting & Problems
    Replies: 8
    Last Post: 09-12-2006, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •