Results 1 to 4 of 4

Thread: broken image help

  1. #1
    Join Date
    Mar 2007
    Posts
    24

    Question broken image help

    Hi Guys,

    Any idea why this spacer.gif image is showing a broken image on links home (www.dmctalk.com/links) but not on my forum's home page? It's right at the top above the breadcrumb link.

    Thanks.
    DMCTalk.com - A DeLorean Community

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I'm not seeing a broken image there, so I'm assuming you figured it out?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Join Date
    Mar 2007
    Posts
    24

    Default

    Hi Brian,

    No I haven't fixed it but it appears to be Chrome specific.
    DMCTalk.com - A DeLorean Community

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Try adding "images" to your Admin CP => vBa Links Directory => Modify Settings => vBadvanced Global Options => Header Replacements setting and see if that helps. If not, you may need to edit your header template and add "$vboptions[bburl]/" to the front of the src= tag for that image.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. broken image in cp
    By dieKetzer in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 05-23-2012, 03:51 AM
  2. Image links broken...
    By RobFerrari in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 08-30-2009, 08:36 PM
  3. Image Verification Broken?
    By ConqSoft in forum Site Feedback & Updates
    Replies: 1
    Last Post: 08-16-2006, 01:43 AM
  4. Broken Image Problem
    By Elleth Faewen in forum Troubleshooting / "How do I..." Questions
    Replies: 6
    Last Post: 03-24-2005, 12:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •