Results 1 to 3 of 3

Thread: Home button background not showing

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default Home button background not showing

    I have recently installed CMPS to my forum (http://www.jetskisportfishing.com/forum). on the navbar, the Home button does not have a background after the upgrade. instead, the background is showing in the Forum tab.

    i know the CMPS product is causing the issue because i've disable it in the vbulletin portal to go back to the original. everything is fine using the original. but when i enable CMPS, the background is showing up on Forum tab instead of the Home tab. all the other navbar tabs are showing up correctly.

    I am running vbulletin 4.1.2 and CMPS 4.1.0



    Any ideas?

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default

    Admin CP => vBa CMPS => Edit Pages => Homepage => Add Navbar Link

    Make sure you're using that setting to add a navbar tab and it will be highlighted when you're on a CMPS page.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    2

    Default

    okay. now i have a Homepage button with the correct background showing. how do i remove the old Home button? and how can I rename the Homepage button to say Home?


    Thank you for the quick reply.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Home Button
    By dilldogs in forum "How Do I..." Questions
    Replies: 6
    Last Post: 06-19-2010, 09:31 AM
  2. Home button in nav bar
    By Coriolan in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 03-24-2010, 06:23 PM
  3. Home button
    By thelilypad in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 05-11-2009, 09:29 AM
  4. Home button
    By webdirector in forum "How Do I..." Questions
    Replies: 3
    Last Post: 02-15-2008, 11:01 AM
  5. Home Button
    By Fogles in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 04-11-2007, 12:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •