Results 1 to 5 of 5

Thread: Database error on install

  1. #1

    Exclamation Database error on install

    i get this error when i try to install vBadvanced CMPS:
    Database error in vBulletin 3.8.7:

    Invalid SQL:

    CREATE TABLE IF NOT EXISTS adv_setting (
    varname varchar(100) NOT NULL default '',
    grouptitle varchar(50) NOT NULL default '',
    value mediumtext NOT NULL,
    defaultvalue varchar(250) NOT NULL default '',
    optioncode mediumtext NOT NULL,
    displayorder smallint(3) unsigned NOT NULL default '0',
    serialize smallint(3) unsigned NOT NULL default '0'
    ) TYPE=MyISAM;

    MySQL Error : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 9
    Error Number : 1064
    Request Date : Thursday, March 17th 2011 @ 07:46:53 PM
    Error Date : Thursday, March 17th 2011 @ 07:46:53 PM
    Script : http://www.xxxx.com/admincp/vbacmps_install.php
    Referrer : http://www.xxx.com/admincp/vbacmps_install.php
    IP Address : 109.97.92.151
    Username : admin
    Classname : vB_Database
    MySQL Version : 5.5.9

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,463

    Default

    Try looking in your admincp/vbacmps_install.php file for this code, remove it, and then see if you're able to complete the install.
    PHP Code:
        if (version_compare(MYSQL_VERSION'4.0.18''<'))
        {
            
    $enginevar 'TYPE';
        } 
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3

    Default

    it's works !! Thanks Brian.
    Last edited by photocold; 03-22-2011 at 04:43 PM.

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    7

    Default

    its works !!!

  5. #5
    Junior Member
    Join Date
    Nov 2010
    Posts
    25

    Default

    Thank you ... it worked for me too...

    I wish we have had such plugin (CMPS) for XenForo too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh Install, getting Database Error
    By g37sam in forum Troubleshooting & Problems
    Replies: 14
    Last Post: 09-10-2010, 02:11 PM
  2. Database Error on New Install
    By Head Roller in forum Bugs From 3.2.0
    Replies: 1
    Last Post: 05-16-2009, 10:58 AM
  3. Database Error on initial install
    By wottech in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 03-25-2009, 03:08 PM
  4. Database error after install
    By AcuraBoard in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 10-16-2008, 12:02 PM
  5. Adminpanel database error after install
    By bodyresource in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 02-13-2008, 03:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •