Results 1 to 13 of 13

Thread: Quick Reply Issues

  1. #1
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default Quick Reply Issues

    hello after mass test in every single work for vb dynamic i have small issues here related to quickreply :

    1.when click icon for link or image it will show this image :
    it should give on the box words to describe what he should do , but we get : Undefined, the attachement will show what i mean


    2.when write quick reply i see that the whole page reload again , and some times it will redirect me to newreply to write someting , but even i get this newreply.php and cancel it and go back i see that the post was published

    i do not use and addon related to quickreply except video link and i disabled it and also the same issue

    and as i told you sometimes it works put it will reload the page again not full ajax , and sometimes it will redirect to newreply, the post hash undefiend occur when i use firefox 3.6

    i use firebug to see what happen and i think there are an issue , it will show :
    when click quick reply ,:
    E.posthash is undefined

    Line 11

    i tested again with unmodified style and get the same issue,
    Last edited by deathemperor; 03-24-2011 at 09:04 PM.

  2. #2
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    you can check it if you do not mind with the support ticket that i open it for other issues
    thank you very much

  3. #3
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    i think this issue may be related to 4.1.2 vbulletin version , i was not face this before upgrading

    only i need to get answer for if user add quick reply does he nned to reload the page again ? if yes why it is not work as quick reply of the threads in vbulletin which do not required to reload the page , in vba dynamics he will get reload automaticly but why it is not work as threads?

    also about :

    1.when click icon for link or image it will show this image :
    it should give on the box words to describe what he should do , but we get : Undefined, the attachement will show what i mean

    need to fixed i think may be related to language phrases
    Last edited by deathemperor; 03-25-2011 at 02:21 PM.

  4. #4
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    ok now i will explain exactly the issue for quick reply wich only related to vba dynamic and i disable all other products to test every thing :

    when entry has not any replies and user add first quick reply he will send again to newreply.php with error that he should write at least x characters

    but if the entry already have replies he will send quick reply and ofcourse with automaticly reload the page

    could you confirm if it is bug
    Last edited by deathemperor; 03-25-2011 at 02:49 PM.

  5. #5
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    Quote Originally Posted by deathemperor View Post
    ok now i will explain exactly the issue for quick reply wich only related to vba dynamic and i disable all other products to test every thing :

    when entry has not any replies and user add first quick reply he will send again to newreply.php with error that he should write at least x characters

    but if the entry already have replies he will send quick reply and ofcourse with automaticly reload the page

    could you confirm if it is bug
    the same issue with vba links , i think that may be related to latest releases of vba dynamics and vba links

  6. #6
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Thank you for pointing this out. I've just applied the fix to the files in the download package here, so you should be able to correct the issues by downloading the files again and uploading the dynamics/showentry.php file and forum/admincp folder to your server. Then go to the forum/admincp/vbadyna_install.php file in your browser, select the option to reinstall your templates, and that should take care of the issue.

    For vBa Links, you will need to donwload the files from here again, upload the links/showlink.php and forum/admincp/vbalinks_install.php files to your server, and then use the vbalinks_install.php file to reinstall your templates.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  7. #7
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    i did what you ask and now i get this when i read showentry:
    Firebug's log limit has been reached. 0 entry not shown. Preferences
    syntax error
    [Break on this error] var last_post_id = ;\n
    also when click quick reply i get this issue:
    allow_ajax_qr is not defined
    [Break on this error] var qr_repost=false;var qr_errors_show...;return false}}var vB_QuickReply=true;

  8. #8
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    last issue only occur when there are no reply for entry if there are reply or more every thing works fine
    so could you fix it and thank you many for your hard work

  9. #9
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Sorry about that. I could have swore I tested with a link without any replies, but that must have been before a change that I made. I've just updated the dynamics/showentry.php file (and links/showlink.php file for vBa Links) to correct that, so if you will download the files from here one more time and update those on your server then that should take care of the issue.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  10. #10
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    thank you very much for your hard work
    and it works fine

    about the 1st issue wich is small and relted to url icon

    this is attachement to explain
    Attached Images Attached Images

  11. #11
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Where exactly are you clicking on the URL icon to see that error, and what browser are you using? I've checked new entires and new replies locally as well as on your site, but I'm not seeing that error anywhere?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  12. #12

  13. #13
    Senior Member
    Join Date
    Oct 2004
    Posts
    359

    Default

    every entry when enabled quick reply , url icon and image icon when clicked give that show:undefined on the box as what i showed in attachement

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. quick reply
    By dinodonk in forum Module & Modification Discussion & Requests
    Replies: 1
    Last Post: 03-27-2010, 11:22 PM
  2. Quick Reply issue!
    By KristerSwe in forum Bugs From v4.0.0 Beta 2
    Replies: 2
    Last Post: 03-18-2010, 11:44 AM
  3. Integration and Quick Reply
    By Chani in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 12-14-2009, 04:44 PM
  4. Post Reply, quick reply, and other problems
    By ridinhighspeeds in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 01-24-2007, 01:28 AM
  5. Quick reply doesn't work
    By Camz in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 08-03-2006, 09:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •