Results 1 to 5 of 5

Thread: A breadcrumb point question

  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    7

    Default A breadcrumb point question

    Ive been searching all the threads and I didnt quite see one that answered this so I apologize in advance if I missed it
    We have added cmps specifically for our archives so what I want to do is:

    Original index page->Archive page->Sub Menu for archive page-> the individual archive page.

    If I set the main page to index.php then the top goes back to the main forum like we want but then all of the submenus do to I have tried several different things to no avail

    Im sure its something simple and Im missing it because I have been staring at it for a while. Thanks for any help

  2. #2
    Junior Member
    Join Date
    Jun 2010
    Posts
    7

    Default

    104 views and no response So that means I either didnt explain it right or its completely obvious?

  3. #3
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Can you post a link to the page where you're seeing this issue?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  4. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    7

    Default

    Hi Brian thanks for responding

    Ive done a little digging and realize I probably should have posted this in the other section.

    Here is a link:


    The only way I can get any of the links to work in the breadcrumb is to put the ? in the The full URL to your CMPS file. Otherwise the links show up as


    Im pretty sure Im not supposed to do that, lol.
    If I do that then its the way we want except for the very top one doesnt link us page to our forum but rather the original cmps file. We would like the very top to link us back to the forum.
    Thanks for you help
    Last edited by plazman65; 04-26-2011 at 10:57 AM.

  5. #5
    Junior Member
    Join Date
    Jun 2010
    Posts
    7

    Default

    Ok all fixed I went in and triple checked my paths and that was the problem. Sometimes stepping away and coming back is the best solution

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Breadcrumb question
    By scalemotorcars in forum "How Do I..." Questions
    Replies: 5
    Last Post: 03-16-2011, 01:17 PM
  2. Please point me in the right direction...
    By leojez in forum "How Do I..." Questions
    Replies: 2
    Last Post: 11-19-2008, 08:35 PM
  3. Can somebody point me in right direction?
    By dsru in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 03-03-2008, 02:03 PM
  4. Easy Question? breadcrumb, login, pm info
    By R0B74 in forum "How Do I..." Questions
    Replies: 1
    Last Post: 10-10-2007, 01:36 PM
  5. At the point where I need outside feedback
    By Tort in forum Show off your vBadvanced!
    Replies: 0
    Last Post: 05-15-2007, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •