Results 1 to 2 of 2

Thread: Current Poll dont show the forums

  1. #1
    Junior Member
    Join Date
    Apr 2011
    Posts
    1

    Exclamation Current Poll dont show the forums

    I have a problem with the "current Poll" module. There is not showing my forums. Please, Anybody can help me ?

    Sorry for my bad english. and thanks for the help.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Have you made sure the Current Poll module is active on the CMPS page that you're viewing, and that you've edited the module's settings and selected something for either "Polls Forum(s)" or "Current Poll Threads"?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. current poll
    By helios84 in forum Module & Modification Discussion & Requests
    Replies: 0
    Last Post: 06-21-2008, 12:25 PM
  2. Current Poll ?
    By Black Magic in forum Module & Modification Discussion & Requests
    Replies: 1
    Last Post: 06-16-2008, 03:48 PM
  3. Easiest way to create modules that dont conform to current style?
    By djroppolo in forum "How Do I..." Questions
    Replies: 1
    Last Post: 04-26-2007, 11:19 AM
  4. Current Poll Module pull poll from wrong forum
    By dc35 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 03-07-2006, 11:26 PM
  5. Forums dont show up in nav bar?
    By bsdpro in forum "How Do I..." Questions
    Replies: 4
    Last Post: 10-26-2005, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •