Results 1 to 3 of 3

Thread: VB 4.1.1 compatibility?

  1. #1
    Join Date
    May 2004
    Posts
    101

    Default VB 4.1.1 compatibility?

    Are the current versions of vBadvanced dynamics and links compatible with the new 4.1.1 version of vBulletin? Or should I wait for an update before upgrading?

    Thanks!

  2. #2

    Default

    Works fine up to 4.1.3. Don't install if you have 4.1.4

  3. #3

    Default

    Bumping this my forum is on 4.1.5 - Any word on support for that (yet)?
    I'm happy to pay for Dynamics but I'd be pretty miffed if it didn't work after doing so haha.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Skin Compatibility?
    By Chief Thunder in forum Pre-Installation Questions
    Replies: 4
    Last Post: 05-16-2008, 12:10 PM
  2. Language compatibility
    By fancom in forum Pre-Installation Questions
    Replies: 1
    Last Post: 03-05-2008, 10:49 AM
  3. 3.5.x compatibility
    By Snitz in forum Module & Modification Discussion & Requests
    Replies: 4
    Last Post: 10-30-2006, 01:03 PM
  4. compatibility
    By LegendZ in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 03-08-2006, 05:32 PM
  5. CMPS Compatibility
    By JoyB in forum Pre-Installation Questions
    Replies: 5
    Last Post: 07-28-2005, 04:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •