Results 1 to 4 of 4

Thread: Blank / White page

  1. #1
    Junior Member wintermute's Avatar
    Join Date
    Jul 2004
    Posts
    24

    Unhappy Blank / White page

    Installed per directions, no errors.

    When I do the renaming bit, I get a blank page.

    Yes, I did change to /index.php in the main options

    I used the script provided as well as locate on the server so I know the forum path is correct (/var/www/web1/web/forum) but I'm having no luck.

    I tried cheating using ./forum but that didn't work.

    I temp removed the .htaccess just to check, same problem.

    Any suggestions?
    Last edited by wintermute; 11-23-2011 at 12:51 AM. Reason: additional info

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    Can you post a link to the CMPS file?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Junior Member wintermute's Avatar
    Join Date
    Jul 2004
    Posts
    24

    Default

    Quote Originally Posted by Brian View Post
    Can you post a link to the CMPS file?
    Sure. Currently I have an index.php I made to to redirect to the /forum/index.php location, but I have the file still on the server in the web root at http://www.dancingmokey.com/cmps_index.php. I can't have 2 index.php files, obviously.

  4. #4
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default

    That's showing an internal server error (500) for me. Does your Admin CP => vBa CMPS => Diagnostics link show any problems? Also, what do you have set for your $forumpath variable in your cmps_index.php file?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cmps_index.php showing blank white page after install
    By Sicilian in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 10-29-2011, 02:02 AM
  2. The cmps_index.php shows a blank / white page
    By jschvili in forum Troubleshooting & Problems
    Replies: 11
    Last Post: 09-06-2010, 04:23 PM
  3. vBa CMPS 3.22 and vBSEO > Blank / White Start Page
    By alfisti.net in forum Troubleshooting & Problems
    Replies: 9
    Last Post: 09-01-2010, 03:12 PM
  4. Had to restore from backup blank white page
    By jwashburn in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 10-03-2008, 12:56 PM
  5. Blank white index page after upgrade
    By knimrod in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 12-18-2005, 05:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •