Results 1 to 2 of 2

Thread: Upgrading php for a vbulletin 3.8 forum with vbadvanced 3.2.2?

  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    28

    Question Upgrading php for a vbulletin 3.8 forum with vbadvanced 3.2.2?

    I'm running vBulletin 3.8.7 with vBAdvanced 3.2.2 on a server with php 5.2.17. Will upgrading to the current php 5.3.8 break anything with vBAdvanced?

    Anything I should be aware of before upgrading php?

    Thanks in advance.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default

    As far as I'm aware there are not any issues with PHP 5.3.8.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-03-2009, 01:07 PM
  2. 2 vbadvanced CMPS sites - 1 vbulletin forum
    By JOPA in forum "How Do I..." Questions
    Replies: 7
    Last Post: 08-01-2008, 08:30 AM
  3. Upgrading vBadvanced, GARS and vBulletin
    By djroppolo in forum "How Do I..." Questions
    Replies: 2
    Last Post: 05-09-2008, 09:27 AM
  4. Replies: 5
    Last Post: 02-18-2008, 06:31 PM
  5. Integrate all vbulletin forum pages inside of vbadvanced
    By hawkin in forum "How Do I..." Questions
    Replies: 7
    Last Post: 04-13-2006, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •