Results 1 to 6 of 6

Thread: Can't get thread prefix into recent posts

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Posts
    16

    Default Can't get thread prefix into recent posts

    Hello,

    I'm running vBulletin 3.7 RC1 and vBadvanced 3.0 RC1 as well and I'm trying to make it to where I can get the thread prefix of some of my threads to show up in the recent posts module. I don't seen an option in the module where I can turn it on.

    Screen shot 2012-01-26 at 2.14.55 PM.png

    When I look in my templates and my recentthreads.php - I don't see any code where the thread prefix is being called and I'm not quite sure how to add it. I tried but it didn't work.

    Thank you

  2. #2
    Gone. vB is worthless now
    Join Date
    Sep 2007
    Posts
    1,695

    Default

    The option for prefix's is there is vBa CMPS for vBulletin 3.7+ look in the admin demo here at vBa.

    You should upgrade your CMPS as you have an old RC version and there have been security releases since.

  3. #3
    Junior Member
    Join Date
    Jul 2007
    Posts
    16

    Default

    Thanks for the reply...I looked in the admin panel and I could not see it at all. Also I downloaded the upgrade but in the instructions it says that I should be updated to vBulletin 4.0

    Any chance you know where I can find the prefix option?

    Do I have to upgrade to 4.0 because I really don't want to.

  4. #4
    Junior Member
    Join Date
    Jul 2007
    Posts
    16

    Default

    Oh wait...I think I downloaded the wrong version...I think I see where I can download the upgraded one for vB 3.6 to 3.8

  5. #5
    Junior Member
    Join Date
    Jul 2007
    Posts
    16

    Default

    Ok...I upgraded to 3.2.2 and I selected to show prefixes in the recent posts module but it's still not showing up.

  6. #6
    Junior Member
    Join Date
    Jul 2007
    Posts
    16

    Default

    Nevermind I fixed it...I needed to add

    $thread[prefix_rich]

    Into my module template

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thread Prefix not showing in News Archive
    By ibaker in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 02-02-2009, 01:23 PM
  2. Show News by Thread Prefix and/or Tags?
    By Typhon in forum Pre-Installation Questions
    Replies: 1
    Last Post: 04-30-2008, 11:42 PM
  3. Rich Text display of Thread Prefix in Recent Threads Module
    By trbothead in forum Bugs From 3.0.0
    Replies: 4
    Last Post: 02-14-2008, 01:21 PM
  4. Replies: 3
    Last Post: 03-10-2007, 04:49 PM
  5. Recent Thread showing nonexistent posts
    By skyecade in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 08-27-2006, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •