Results 1 to 8 of 8

Thread: Images not showing on main page.

  1. #1
    Join Date
    Jan 2005
    Posts
    10

    Default Images not showing on main page.

    I have searched all over to try to find the solution to this, but cannot find it anywhere. I have vBulletin 3.0.5 installed along vBadvanced 1.0. I moved vBulletin into /public_html/forum and have the vBadvanced index file in /public_html. If I change my bburl to /forum all the images on the main page disappear. If I change it to / all the links to the forum are broken. What do I need to do to fix this?

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Images not showing on main page.

    It has nothing to do with your fourm URL option. You have to edit your image paths (first step in the install file).

  3. #3
    Join Date
    Jan 2005
    Posts
    10

    Default Re: Images not showing on main page.

    I set all those properly as well. They show up during the test too.

    This is confusing. Should the BBURL point to the forum directory or the vBadvanced directory?

    I change all the image paths in the style so they point to the /forum directory and it lets the images show on the main page, but not in the forum.
    Last edited by javageek; 01-09-2005 at 11:03 PM.

  4. #4
    Join Date
    Mar 2004
    Location
    A galaxy far, far away...
    Posts
    6,609

    Default Re: Images not showing on main page.

    Quote Originally Posted by javageek
    I set all those properly as well. They show up during the test too.

    This is confusing. Should the BBURL point to the forum directory or the vBadvanced directory?

    I change all the image paths in the style so they point to the /forum directory and it lets the images show on the main page, but not in the forum.
    BBURL should point to the forum directory. Would you mind giving an example of one of the paths that you changed and a link to see it action?

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: Images not showing on main page.

    Are the paths set to /forum/path?

  6. #6
    Join Date
    Jan 2005
    Posts
    10

    Default Re: Images not showing on main page.

    BBURL should point to the forum directory.
    Ok, I have that set properly then.

    The paths are set to forum/images/etc.

    When I right click on one of the red X's it shows this for the location, /forum/forum/images/statusicon/forum_old.gif.

    My site is at www.rdtiburon.com if you want to look. The index shows the pictures if I have it set to /forum/images, the forum shows the pictures if I have it set to /images.

  7. #7
    Join Date
    Mar 2004
    Location
    A galaxy far, far away...
    Posts
    6,609

    Default Re: Images not showing on main page.

    OK, looks like Brian nailed the answer. In you ACP the path should be pointing to "/forum/images/etc" with a slash at the beginning of the line. Without that slash at the beginning it's going to think that "forums" is a sub-directory of the current directoy and you'll see the results that you're getting. Put the "/" at the beginning of the images paths and that should take care of it.

  8. #8
    Join Date
    Jan 2005
    Posts
    10

    Default Re: Images not showing on main page.

    I could of swore I replied to this. That was the problem, it is working now. You guys are awesome!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Main Menu on main page?
    By Turboface in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 11-28-2004, 01:50 PM
  2. attatched images display on main page?
    By sugar in forum Bugs & Other Issues
    Replies: 9
    Last Post: 08-27-2004, 12:08 AM
  3. Images not showing on index
    By TrickyD in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 06-03-2004, 12:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •