Results 1 to 9 of 9

Thread: E-mail notifications not working

  1. #1

    Default E-mail notifications not working

    Is it just me that e-mail notifications have stopped working for? I'm subscribed to a couple of threads, and have Instant Email Notification set, but haven't recieved any e-mails in a few days when a reply has been made.

    Thanks,
    Alan.

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: E-mail notifications not working

    Seems to be working fine for me...

  3. #3
    Senior Member ConqSoft's Avatar
    Join Date
    Jan 2004
    Location
    Raleigh, NC
    Posts
    1,614

    Default Re: E-mail notifications not working

    Working for me too. I just got another one.
    My Blog
    GPS Discussion Forum

    *** Please do not contact me privately for help. Thanks. ***

  4. #4

    Default Re: E-mail notifications not working

    Sorry, I'd have replied sooner, but I didn't get an email notification

    Appears like it's just me then, I'll go and take another look at my settings.

    Thanks,
    Alan.

  5. #5
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: E-mail notifications not working

    Double check your email address and that you don't have any kind of spam filters that could be blocking it.

  6. #6

    Default Re: E-mail notifications not working

    All looks ok. E-mail address is fine, and no spam software to block it. The options in the UserCP appear to be fine. All was working well previously as I've had email notifications from this site in the past, they just seem to have stopped recently

    Thanks,
    Alan.

  7. #7

    Default Re: E-mail notifications not working

    Just tried to send an e-mail to myself through the board and that didn't arrive either, so I suspect it's just my e-mail address that the forum (or more specificly, your e-mail server) doesn't like.

    It's not really a huge problem as I visit this site many times a day anyway, just something I noticed

    I'll change my e-mail address to another domain and try that.

    Thanks,
    Alan.

  8. #8
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,467

    Default Re: E-mail notifications not working

    Weird... Let me know if it still gives you problems after you try the other address.

  9. #9

    Default Re: E-mail notifications not working

    Well, so far so good. Changed the e-mail address and I can now e-mail myself through the forums.

    It appears it's just my main e-mail address (alan@citconsultants.co.uk) that it doesn't like. Oh well, at least I'm getting notifications again

    Thanks,
    Alan.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PORTED: Web Mail Login
    By Boosted MR-S in forum Add-On Modules & Modifications
    Replies: 26
    Last Post: 03-23-2005, 01:57 AM
  2. Form to Mail
    By Spikeh in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 11-21-2004, 08:25 PM
  3. Webmaster E-mail Address and Link Poster
    By Shon in forum Feedback & Suggestions
    Replies: 0
    Last Post: 09-03-2004, 03:21 PM
  4. Submit Link & Mail
    By TraumTeam in forum "How Do I..." Questions
    Replies: 1
    Last Post: 07-03-2004, 08:02 PM
  5. Wilderness Mail
    By rcwild in forum Show off your vBadvanced!
    Replies: 1
    Last Post: 04-16-2004, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •