Results 1 to 3 of 3

Thread: Installation Page Showing Links

  1. #1
    Junior Member
    Join Date
    Apr 2005
    Posts
    4

    Default Installation Page Showing Links

    I'm doing some upgrades today and after upgrading vBAdvanced Links successfully I went to upgrade vBAdvanced CMPS.

    However when I go to admincp/vbacmps_install.php

    I still get the installation page for Links:

    Welcome to vBadvanced Links Directory version 3.3.1.
    Please select an action and click the 'Continue' button.


    I've triple verified this is the right file/upload. Please help

  2. #2
    Junior Member
    Join Date
    Apr 2005
    Posts
    4

    Default

    This certainly is a bug. I was able to fix it by clearing my datastore cache file.

  3. #3
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default

    Are you sure you were going to the right URL? The two install files are not connected in any way, and the datastore cache would not have anything to do with the files.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New installation - home page links (on main bar) don't work
    By Marvin Hlavac in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 09-22-2007, 12:14 PM
  2. # of links not showing on directory main page?
    By Ohiosweetheart in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 01-26-2007, 04:17 AM
  3. VB Links Installation - Help
    By bogene2020 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 10-09-2005, 10:56 PM
  4. Header not showing up after new installation.
    By AlexUK in forum Troubleshooting / "How do I..." Questions
    Replies: 7
    Last Post: 04-07-2005, 03:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •