Results 1 to 3 of 3

Thread: Is 4.2 compatible with the newly released vB 4.1.12?

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    3

    Default Is 4.2 compatible with the newly released vB 4.1.12?

    Hi, I'm wondering if vBadvanced 4.2 has been tested with the 4.1.12 beta, or if I should hold off on upgrading to 4.1.12 and wait for a vBadvanced upgrade.

    Thanks

  2. #2
    Member
    Join Date
    Nov 2007
    Location
    Hobart, Tasmania, Australia
    Posts
    30

    Default

    Yes - we run it
    AusPhotography - Australia's Premier Photographic Forum
    www.ausphotography.net.au is a photography forum where members share their photography, photo editing skills and techniques. We run regular photographic competitions
    Rick (site owner) and Kym (site tech) using this account
    Please vote for IPv6 support

    Home of the AP fully comprehensive vb4 photographic competition management solution

  3. #3
    Senior Member PixelFX's Avatar
    Join Date
    Jan 2004
    Posts
    187

    Default

    yes

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newly revamped site
    By Blubble in forum Show off your vBadvanced!
    Replies: 0
    Last Post: 06-10-2010, 09:50 AM
  2. Newly registered users
    By SherryG in forum Module & Modification Discussion & Requests
    Replies: 0
    Last Post: 06-21-2008, 07:41 AM
  3. Newly created module doesn't have Options
    By pirozhok in forum "How Do I..." Questions
    Replies: 4
    Last Post: 04-04-2008, 01:18 PM
  4. Show newly installed games?
    By BB3K in forum Feedback & Suggestions
    Replies: 2
    Last Post: 11-28-2006, 07:27 PM
  5. Newly created page logs you out
    By cdembek in forum "How Do I..." Questions
    Replies: 15
    Last Post: 12-30-2005, 02:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •