Results 1 to 20 of 20

Thread: Recent thread problem

  1. #1

    Default Recent thread problem

    I am unable to add new forums to my recent thread modules. When I remove all of the forums I want off the recent posts nothing happens. I can disable it and it goes away but I cants edit the settings.

  2. #2
    Senior Member
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    Are you sure you have not customized you settings for this module on specific pages?
    (can be seen below the box with selected forums)

  3. #3

    Default

    It says that it is, because I have specific forums I want displayed on the front page.

    This is what it says..

    This setting has been customized in the following page(s): 1 Pages

  4. #4
    Senior Member
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    And so, is it on the front page you cannot add forum to recent threads?

  5. #5

    Default

    No Its not working. The total number of posts to show is also not working.

  6. #6
    Senior Member
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    444

    Default

    You need to edit the page on which you customized the settings.

  7. #7

    Default

    It only gives me the homepage option.

  8. #8
    Senior Member
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    444

    Default

    scroll WAY down to the bottom, there should be the options for all the modules

  9. #9

    Default

    I have used vbadvanced for six years now so I know how to use it. I updated to 4.1.11 and this module isnt working correctly. When I scoll all the way down seeing the modules I am unable to hit the plus sign and view more on that item. Its not here. Something isnt right.

  10. #10
    Senior Member
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    444

    Default

    what version of CMPS are you using along with vB 4.1.11?

  11. #11

  12. #12
    Senior Member
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    444

    Default

    hmm... maybe try running the CMPS installer again

  13. #13

    Default

    Still nothing...

  14. #14
    Senior Member
    Join Date
    Jan 2008
    Location
    Atlanta, GA
    Posts
    444

    Default

    I'm not sure what else to check. Have you opened a ticket in the Member's Area yet? I know Brian is super busy, so it might take him awhile to respond, but he will get back to you

  15. #15

    Default

    I was going to earlier today but read I need to wait for Brian to say open a ticket in the thread.

  16. #16
    Senior Member
    Join Date
    Jul 2004
    Location
    Copenhagen
    Posts
    741

    Default

    OK, you have stated in post#1 that you can actually edit the threads in the module. The reason why you cannot make them show on the frontpage is because you have individual settings for this module on you frontpage, as you describe in post #3 (and currently you cannot edit this because of error).

    Until Brian looks into this, you can temporarily solve the problem by compying the recent threads module and add this new recent threads module to your homepage, so you have no customized settings for the module.

  17. #17

    Default

    Thats what I have been doing as a temp fix. I just added the threads manually to display on the front page.

  18. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    11

    Default

    I have the same problem

  19. #19
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,460

    Default

    If you're not seeing the buttons, make sure that you have images named "collapse.png" and "collapse_collapsed.png" in your "images/buttons/" folder. I think vB removed these images in a recent release, so you may need to upload them from an older version if they're not there.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  20. #20
    Junior Member
    Join Date
    Nov 2009
    Posts
    11

    Default

    ???

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with recent thread module
    By yness in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 10-09-2009, 05:03 PM
  2. Recent Thread Problem
    By rockell in forum "How Do I..." Questions
    Replies: 4
    Last Post: 06-10-2008, 02:15 AM
  3. Recent Thread Linking Problem
    By pkallberg21 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 11-06-2007, 10:44 AM
  4. Problem w/ my recent thread module
    By Ranger375 in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 10-23-2007, 01:01 PM
  5. Recent Thread Problem on Mainpage
    By jgruberman in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 03-16-2007, 12:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •