Results 1 to 3 of 3

Thread: Showing URL instead of Forum Name?

Hybrid View

  1. #1
    Junior Member
    Join Date
    May 2012
    Posts
    1

    Default Showing URL instead of Forum Name?

    Hey

    I recently decided to disable the old Vbulletin CMS frontpage to try out the VBAdvanced CMPS but i seem to be having a problem ...

    When i go to my URL (http://dead-kings.eu/) i see the URL in my web browser instead of the forum-name, but on the main forum (http://dead-kings.eu/forum.php) i see the correct name

    any reason for this? or a fix?

    Thanks

  2. #2
    Gone. vB is worthless now
    Join Date
    Sep 2007
    Posts
    1,695

    Default

    All looks good from here.

  3. #3

    Default

    I see the forum name but pointed to two different places... url #1 shows with (I guess) a cmps, url #2 just shows the forums only (with /forum.php in the url)...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Showing forum like module
    By LostDJ in forum "How Do I..." Questions
    Replies: 3
    Last Post: 11-18-2010, 01:03 PM
  2. Showing Forum Categories; help!
    By itsbobtista in forum "How Do I..." Questions
    Replies: 1
    Last Post: 01-22-2009, 10:13 AM
  3. Forum not showing
    By racecar in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 10-10-2007, 03:17 PM
  4. Forum page not showing
    By clothahump in forum Troubleshooting & Problems
    Replies: 22
    Last Post: 07-06-2007, 07:07 PM
  5. Not showing /forum/
    By Lemonzilla in forum Troubleshooting / "How do I..." Questions
    Replies: 8
    Last Post: 07-05-2006, 05:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •