Results 1 to 2 of 2

Thread: Status Report #0

  1. #1
    Join Date
    Apr 2008

    Default Status Report #0

    I'm running vBadvanced Links Directory v4.2.6

    I ran a status report today. While watching the screen I see I have a few broken links. After the report came up I took care of the first broken link which showed on the first page. I went and clicked on the page 2 link at the top right of the results where it says "Showing links 1 to 25 of 97" and I get a page that says:

    Status Report #0 - Generated on December 31st, 1969 06:00 PM in 0 min 0 sec.

    No Links to Display

    The first page says:

    Status Report #57 - Generated on January 18th, 2013 02:43 PM in 0 min 50 sec.

    I went back and clicked on older status reports from a couple of years ago and they say the same as above when I click on a 2nd page link. Before that I didn't have enough links to generate a second page.

    Any thoughts
    Last edited by steveinid; 01-18-2013 at 05:20 PM.

  2. #2
    Join Date
    Jan 2004
    Georgia, USA


    Thank you for pointing this out. I've just applied the fix to the download package, so if you will download the files from here again and upload the links/browselinks.php file to your server over the existing one, that should take care of the issue.

    Or if you would prefer to apply the fix manually, just look in your links/browselinks.php file for this line:
    PHP Code:
        $pagenav_sort_url links_construct_adv_sort_url(array('catid''page'), ($_REQUEST['do'] == 'searchresults' true false)); 
    And replace it with this:
    PHP Code:
        $pagenav_sort_url links_construct_adv_sort_url(array('catid''page'), (($_REQUEST['do'] == 'searchresults' OR $_REQUEST['do'] == 'statusreport') ? true false)); 
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issues with report entry and report reply
    By deathemperor in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 03-26-2011, 04:22 PM
  2. Reciprocal Links - Status Report
    By simsnet in forum Bugs From 3.0 Beta 2
    Replies: 2
    Last Post: 06-02-2008, 01:24 PM
  3. How to remove: user title. on-line status, report post
    By Marvin Hlavac in forum "How Do I..." Questions
    Replies: 8
    Last Post: 09-28-2007, 06:02 PM
  4. report post
    By geoff in forum Site Feedback & Updates
    Replies: 5
    Last Post: 01-12-2007, 01:33 PM
  5. Warnings/Errors in Status Report
    By rik123 in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 11-01-2006, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts