Results 1 to 10 of 10

Thread: Problems with link approval / navbar / thumbnails

  1. #1
    Join Date
    Apr 2012
    Posts
    2

    Default Problems with link approval / navbar / thumbnails

    Hello. I had the vbLinks professionally re-installed recently but I'm having trouble with three things:

    1. I see no way to moderate/approve links. Users tell me they are submitting links but I see nothing to approve. I remember being able to do it before but now there's nothing in the AdminCP when I log in (which would be the ideal location where all my user/thread approval queues are found), and I see nothing when I visit the actual links page.

    2. There used to be thumbnail previews of the sites. That no longer works and instead each thumbnail shows a graphic that says "thumbshots.com image coming soon."

    3. The "Submit A Link / Link To Us / My Stuff / What's New / What's Popular" menu looks fine when you visit the links section as a guest. But when a user is logged in, the menu is crammed together on the far left like this:
    Submit A LinkLink To UsMy Stuff What's New What's Popular

    Thank you so much for your help!

  2. #2
    Join Date
    Apr 2012
    Posts
    2

    Default

    Any and all help is appreciated! I've also offered to pay for help via the Support Ticket system. Thanks!

  3. #3

    Default

    I'm having the same problem with point 3! Editing the templates wont help either, which is weird.

  4. #4

    Default

    Same issue with #3, also.

  5. #5

    Default

    Anyone? Brian? Searching this forum shows that this is a common problem and has been brought up a number of times with no resolution. Could we get a fix for this, please?

  6. #6

    Default

    No reply so far. I've submited a ticket and no reply either :/

    My error log shows 3 errors:

    File does not exist: /home/x/public_html/links/clientscript/vbpnt.js
    File does not exist: /home/x/public_html/links/clientscript/vbpnt.css
    script '/home/x/public_html/links/css.php' not found or unable to stat

    and these files are not on the vblinks release zip file. Maybe this has something to do with the links on the navbar.

  7. #7

    Default

    Is anybody getting any feedback from support?

  8. #8
    Join Date
    Aug 2004
    Posts
    348

    Default

    Having same issue on #1, how did you fix?

    1. Moderate Links - Do not see in my Links toolbar. I'm logged in as Administrator, should see everything...


    using VB4.2.1
    Brian - How do I fix?



    Quote Originally Posted by JVS3 View Post
    Hello. I had the vbLinks professionally re-installed recently but I'm having trouble with three things:

    1. I see no way to moderate/approve links. Users tell me they are submitting links but I see nothing to approve. I remember being able to do it before but now there's nothing in the AdminCP when I log in (which would be the ideal location where all my user/thread approval queues are found), and I see nothing when I visit the actual links page.

    2. There used to be thumbnail previews of the sites. That no longer works and instead each thumbnail shows a graphic that says "thumbshots.com image coming soon."

    3. The "Submit A Link / Link To Us / My Stuff / What's New / What's Popular" menu looks fine when you visit the links section as a guest. But when a user is logged in, the menu is crammed together on the far left like this:
    Submit A LinkLink To UsMy Stuff What's New What's Popular

    Thank you so much for your help!
    Last edited by interfx; 06-18-2013 at 12:28 PM.
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

  9. #9
    Join Date
    Aug 2004
    Posts
    348

    Default

    Figured out my issue. Had a 3rd party conflict (Quick Account Switch), once I turned it off, worked fine. Still not sure what the conflict is though.. For now will keep turning off the other product...
    InterFX
    <br><br>

    my Clients using VBa:
    ChristianMom.com | BrassReview.com | TrumpetForum.com

  10. #10

    Default

    interfx you are the man! I've been waiting since early this month but my ticket has not been addressed. I know this is not a paid product, but I bought branding free for all my licenses and would have expected a little courtesy on the other end.

    I wonder what would happen if a mayor error came along and my website ceased to work...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Custom navbar link problems.
    By Vinny911 in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 01-12-2009, 06:22 AM
  2. fetching site thumbnails in vBa link directory
    By K4L in forum Pre-Sale Questions
    Replies: 5
    Last Post: 06-16-2008, 05:52 PM
  3. Email upon approval?
    By Rebecca in forum "How Do I..." Questions
    Replies: 3
    Last Post: 10-17-2007, 09:38 AM
  4. Replies: 1
    Last Post: 09-23-2005, 10:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •