Results 1 to 3 of 3

Thread: Links Navbar missing

  1. #1

    Default Links Navbar missing

    I am running 4.2.7, and my navbar is missing. Should I just import the xml again?

    Thanks

    http://www.teambuick.com/links/

  2. #2

    Default

    Mmm... there is no xml...

    Could it be a problem with a template? What approach to solving the problem should I use?

    missing are:
    Submit A Link / What's New / What's Popular / Search --- the whole navbar

    as seen on other pages like: http://www.vbadvanced.com/links/index.php

    [I]I would like to have the navbar![I]

    What am I missing?

    How can I get help?


    Thanks
    Last edited by rcull; 11-11-2013 at 10:43 PM.

  3. #3

    Default

    Thanks for the fix Brian!

    In case this problem effects anyone else it turns out that Vbulletin no longer likes the "middle" setting in the "Navbar Link Position" found under Modify Settings - Main Options. Just set it to "None".

    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Navbar arrows missing
    By Reverend in forum Troubleshooting & Problems
    Replies: 0
    Last Post: 04-28-2013, 07:54 PM
  2. Moderate Link is missing in Navbar
    By abroad in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 12-07-2010, 02:08 AM
  3. Dyna navbar missing
    By neverstop in forum Troubleshooting & Problems
    Replies: 0
    Last Post: 11-26-2010, 02:10 PM
  4. Entire Navbar & Banner Missing
    By Toups in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 08-18-2008, 08:10 PM
  5. Navbar missing
    By ricktas in forum "How Do I..." Questions
    Replies: 3
    Last Post: 12-02-2007, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •