Results 1 to 2 of 2

Thread: After upgrade, no longer have permission

  1. #1

    Default After upgrade, no longer have permission

    After upgrading, I no longer have permission to access my dyna instances.

    I'm in the group needed (secondary), but I get this on the dyna home page.

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    I've reviewed it in the admincp, and it says my user group has permission (for everything), so I wonder what it is?

    Some breadcrumbs:
    • We moved from /var/www/website/forums to /var/www/html/website/forums, so our dyna instances are at the /var/www/html/website/dyna level.
    • I am the unalterable user, should be irrelevant.
    • And vbadvanced dynamics is turned off in the admincp. Didn't see that until I reverted to default style.
    • I had turned off all plug-ins after the 4.21 upgrade and keep forgetting I have to turn them back on after upgrading them.


    So, nevermind - I fixed it. For a secondary instance to work both it and the primary instance must be turned on in products manager.


    But I'll go ahead and post this for posterity, in case it helps someone else, and to make Brian & crew feel that we sometimes can help ourselves.

    VBA stuff is great.

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Glad you were able to figure it out.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Prefixes no longer showing on 3.8.0
    By Kaelon in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 01-20-2009, 04:58 AM
  2. New upgrade: Modules no longer active.
    By ade5675 in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 09-24-2007, 11:21 AM
  3. No permission to see homepage after upgrade
    By UnlinK in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 01-26-2005, 04:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •