Results 1 to 7 of 7

Thread: Directory Links 4.2.7 and PHP 5.3.10

  1. #1

    Default Directory Links 4.2.7 and PHP 5.3.10

    My server recently died and we replaced it with a new one with newer versions of linux, PHP and MSQL to list a few. I just noticed that the Links directory doesn' work, I have tried re-uploading files and running updates as well as checking paths and file permissions:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    This leads me to wonder if Directory Links is compatible with the PHP on my server, so I am posing the question here. Thanks for your time.

  2. #2

    Default

    PHP 5.3.10-1ubuntu3.8b is the version, sorry for my over site in not listing.
    Last edited by TheAllusionist; 12-31-2013 at 11:28 AM.

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    As far as I know there shouldn't be any reason you would have problems with PHP 5.3.10. The most common reason for an error like this is an invalid forum path entered in your links/links_config.php file, so I'd suggest checking there first. The F.A.Q. entry below has some tips to double-check your forum path. It's written for the CMPS, but you can apply the same to the links_config.php file.
    http://www.vbadvanced.com/forum/faq....uble_forumpath

    If that doesn't help, you should be able to check your PHP error log to get more details about the actual error.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  4. #4

    Default

    Thanks, I have the correct path, I appreciate your time.

  5. #5
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Ok, you'll need to check your error log then to find out the exact error so we can try to debug things further.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  6. #6

    Default

    I asked my colocation tech to take a look for me, thank you.

    Russell

  7. #7

    Default

    The error was fixed by changing FollowSymlinks to SymlinksIfOwnerMatch in the .htaccess file.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Latest or Hot Links Module (Updated for version 3 of Links Directory)
    By larina in forum Add-On Modules (version 3.x & 2.x)
    Replies: 66
    Last Post: 03-09-2012, 10:54 PM
  2. Links Directory not displaying links in homepage block
    By Tiercullus in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 04-07-2008, 01:31 PM
  3. Replies: 2
    Last Post: 05-14-2007, 01:31 PM
  4. vBadvanced Links Directory vs Andrew's Links and Files Database
    By Lizard King in forum Pre-Sale Questions
    Replies: 4
    Last Post: 11-14-2005, 08:48 PM
  5. Make the Links Directory a Downloads Directory
    By lethal in forum "How Do I..." Questions
    Replies: 4
    Last Post: 01-03-2005, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •