Results 1 to 3 of 3

Thread: Error trying to install vBadvanced - please help

  1. #1
    Join Date
    May 2005
    Posts
    28

    Default Error trying to install vBadvanced - please help

    Hello, I'm receiving an error when trying to install vBadvanced:

    Code:
    Database error in vBulletin 3.8.8 Beta 3:
    
    Invalid SQL:
    
    		CREATE TABLE IF NOT EXISTS adv_setting (
    			varname varchar(100) NOT NULL default '',
    			grouptitle varchar(50) NOT NULL default '',
    			value mediumtext NOT NULL,
    			defaultvalue varchar(250) NOT NULL default '',
    			optioncode mediumtext NOT NULL,
    			displayorder smallint(3) unsigned NOT NULL default '0',
    			serialize smallint(3) unsigned NOT NULL default '0'
    		) TYPE=MyISAM;
    
    MySQL Error   : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM' at line 9
    Error Number  : 1064
    Running MySQL 5.6.16 on the server, is this why?

    This is a brand new vBulletin 3 install.

    How can I resolve this please?

  2. #2
    Join Date
    Jan 2004
    Posts
    3,185

    Default

    I think we'd need to update the product file to read ENGINE instead of type. You can manually edit the file until we can get it changed.
    Zachery
    I may or may not do things.

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error during vBadvanced CMPS Install
    By Mike Phillips in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 08-27-2013, 01:26 PM
  2. Can't Install: Parse error: syntax error
    By WhatChaMissin in forum Troubleshooting & Problems
    Replies: 11
    Last Post: 07-22-2011, 12:49 PM
  3. How do I install vBadvanced?
    By covert-ops_ in forum "How Do I..." Questions
    Replies: 3
    Last Post: 08-04-2009, 01:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •