Results 1 to 4 of 4

Thread: UPloading thumbs problem

  1. #1

    Default UPloading thumbs problem

    VB 4.2.2
    vBadvanced Links Directory 4.2.7

    When I try to upload a 14.0 kb thumb it keeps telling me.

    The following errors occurred with your submission
    Your file of 21.60 KB bytes exceeds the forum's limit of 20.00 KB for this filetype.


    The first time I tried to upload it was 29kb so I can understand why. But now ever file I try to upload gets this error!
    I cleared the system cache and my browser cache
    I have uploaded files the same size 14.0kb without any problem before ......
    I don't suffer from insanity ....... I enjoy every minute of it

  2. #2

    Default

    I havent been able to fix this and still get the same old error as above .......

    no one has any idea???
    I don't suffer from insanity ....... I enjoy every minute of it

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    If you go to Admin CP => vBa Links Directory => Modify Settings => Website Image Uploading Options then you should see the "Website Image Maximum Filesize" where you can adjust the maximum allowed filesize.

    Side note: Love the signature. That's one of my dad's favorite quotes.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  4. #4

    Default

    Quote Originally Posted by Brian View Post
    If you go to Admin CP => vBa Links Directory => Modify Settings => Website Image Uploading Options then you should see the "Website Image Maximum Filesize" where you can adjust the maximum allowed filesize.

    Side note: Love the signature. That's one of my dad's favorite quotes.
    Pardon the pun but great minds do think alike lol

    I had tried to upload a much smaller thumb and was still getting the same error ........ weird. all fixed thx
    I don't suffer from insanity ....... I enjoy every minute of it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem re-uploading modules
    By werwolf in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 03-29-2012, 06:45 PM
  2. No thumbs. Some problem
    By werwolf in forum Troubleshooting & Problems
    Replies: 0
    Last Post: 10-04-2009, 05:02 PM
  3. Problem with [attach] Thumbs in Module news.php
    By Bolle in forum Troubleshooting & Problems
    Replies: 0
    Last Post: 02-23-2009, 11:18 AM
  4. REVIEWS: Thumbs Up, Thumbs Down
    By trigatch4 in forum Module & Modification Discussion & Requests
    Replies: 2
    Last Post: 12-08-2008, 09:52 AM
  5. problem uploading modules
    By jonnyquest in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 03-21-2006, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •