Results 1 to 2 of 2

Thread: upgrade error

  1. #1

    Default upgrade error

    Code:
    Database error in vBulletin 4.2.2:
    
    Invalid SQL:
    
    		SELECT t1.templateeditid AS templateeditid_1, t1.varname ,
    t1.templateeditid AS templateeditid_1, t1.styleid AS styleid_1 ,
    t2.templateeditid AS templateeditid_2, t2.styleid AS styleid_2 
    		FROM templateedit AS t1 
    LEFT JOIN templateedit AS t1 ON (t1.varname=t1.varname AND t1.styleid=-2)
    LEFT JOIN templateedit AS t2 ON (t1.varname=t2.varname AND t2.styleid=18)
    		WHERE t1.styleid = -1;
    
    MySQL Error   : Not unique table/alias: 't1'
    Error Number  : 1066
    Request Date  : Friday, March 7th 2014 @ 04:48:48 PM
    Error Date    : Friday, March 7th 2014 @ 04:48:51 PM
    Any suggestions?

  2. #2

    Default

    in case anyone has the same error on their site. it is caused by the template modifications manager running on 4.2.2

    you need to apply the patch in the thread here http://www.vbulletin.org/forum/attac...3&d=1331476590

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Database Error, SQL Error and i cant Upgrade
    By ikorolis in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 05-29-2015, 04:26 PM
  2. Error during upgrade, now can't complete upgrade
    By kirkus-tat in forum Troubleshooting & Problems
    Replies: 31
    Last Post: 02-22-2009, 02:06 AM
  3. 3.50 upgrade error
    By clearchannel in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 10-22-2005, 05:22 PM
  4. Error during upgrade
    By MarcoH64 in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 10-01-2005, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •