Results 1 to 4 of 4

Thread: Two bugs

  1. #1
    Join Date
    Dec 2009
    Posts
    11

    Default Two bugs

    1) I'm trying to insert some modules as widgets on right side, but this is the bug that appear, you can verify it here http://www.socialvb.com/sidebarbug.png

    2) Sometimes appear this error

    Unable to add cookies, header already sent.
    File: /home/socialvb/public_html/idearte/dyna_config.php
    Line: 14

    But after i done "F5" this error disappear..

    How i can resolve it?

    Thank you

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    1). Try going to Admin CP => vBa Dynamics => Modify Settings, then pick any setting group to edit and save your settings. There's something weird that can happen after Dynamics is first installed and the settings cache doesn't seem to be updated properly sometimes, but saving your settings for the first time should update that cache.

    2). There shouldn't be any reason your dyna_config.php file would be trying to add cookies or send any headers. Can you post the contents of that file here?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Join Date
    Dec 2009
    Posts
    11

    Default

    1) I didn't understand your first answer.


    2) <?php
    // ++=========================================================================++

    error_reporting(E_ALL & ~E_NOTICE & ~8192);
    define('NO_REGISTER_GLOBALS', 1);

    // ============================================
    // Enter the full path to your forum here
    // Example: /home/yoursite/public_html/forum
    // ============================================

    $forumpath = '../';
    ?>

  4. #4
    Join Date
    Dec 2009
    Posts
    11

    Default

    Up

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Some Bugs
    By KeyStalker in forum Troubleshooting & Problems
    Replies: 1
    Last Post: 02-04-2008, 10:48 AM
  2. A few bugs
    By nocte in forum Troubleshooting & Problems
    Replies: 5
    Last Post: 11-26-2007, 08:43 PM
  3. where do i post possible 3.6 bugs
    By Derek Clarke in forum Site Feedback & Updates
    Replies: 1
    Last Post: 07-16-2006, 03:36 AM
  4. Various Bugs
    By DGTLMIK in forum Troubleshooting / "How do I..." Questions
    Replies: 16
    Last Post: 04-26-2005, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •