Results 1 to 5 of 5

Thread: link submit sends me to forum home page?

  1. #1
    Join Date
    Jul 2007
    Location
    UK
    Posts
    3

    Default link submit sends me to forum home page?

    Hi

    I have installed link directory on forum wabi-kusa.com and the layout etc seems fine however when i try to submit a url i get a message saying checking link then it sends me to the forum home page with no link submission?

    i do have dragontech dbseo lite installed.

    i have tried it with both seo friendly urls and without in link directory settings using the supplied htaccess file.

    i did have the link directory installed on a older no longer working site without any problems but i did use vbseo not the dragon tech one.

    any suggestions would be a great help

    Thanks

  2. #2
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I can't say I've heard of an issue like that before. Can you try disabling the Dragontech product and also remove any .htaccess files you have and see if you still have the same issue? If that doesn't help, then would you mind submitting a support ticket via the Members' Area here so I can take a look at things for you?
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  3. #3
    Join Date
    Jul 2007
    Location
    UK
    Posts
    3

    Default

    Hi Brian thanks for the reply

    i did already try and disable the db seo mod and the link directory is fine then but this is not an option for me to keep it disabled as the site is live.

    thanks

  4. #4
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default

    I can't make any promises since I've never used the product so I'm not familiar with it, but if you'd like to submit a support ticket via the Members' Area here I'll be glad to take a look at things for you and see if I can figure out what's going on.
    Frequently Asked Questions
    CMPS Users Manual

    For vBadvanced software assistance, please use the support forums.
    Unsolicted PMs, IMs, and email will not be responded to.
    If you have a non-software related question or problem with your account, please submit a support ticket.

  5. #5
    Join Date
    Jul 2007
    Location
    UK
    Posts
    3

    Default

    Thanks Brian ticket submitted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Moderation Link & Gap on Submit Link Page
    By Volion in forum Bugs From v4.0.0 RC1
    Replies: 5
    Last Post: 08-09-2010, 09:46 PM
  2. navbar home link doesn't link to home page
    By parrotfo in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 06-10-2010, 09:14 PM
  3. Add link to forum from vbCMPS home page
    By CakeOrDeath in forum "How Do I..." Questions
    Replies: 2
    Last Post: 10-29-2008, 05:45 PM
  4. Wrap Forum in Portal? Or Link Back to Home Page?
    By DawnsWebDesigns in forum "How Do I..." Questions
    Replies: 1
    Last Post: 02-25-2008, 03:40 PM
  5. Forum home link on CMPS page?
    By countzero in forum "How Do I..." Questions
    Replies: 2
    Last Post: 06-28-2005, 10:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •