Results 1 to 2 of 2

Thread: Pages all working apart from going to a thread / post

  1. #1
    Join Date
    Mar 2006
    Posts
    109

    Default Pages all working apart from going to a thread / post

    Hey,

    I searched quite a while and read a lot on blank pages but my pages are all working apart from links to the threads / posts.

    One example is http://www.pokerdiscussion.net/showt...is-a-good-flop

    I just upgraded from 3.8 to 4.1.1 and upgraded CMPS to 4.3.0.

    If I go to the main vb activity.php it does the post content and the title, but clicking the links end up with the blank page and no source.

    Thanks

  2. #2
    Join Date
    Mar 2006
    Posts
    109

    Default

    Found the problem - It was a mod called Article Forum that was enabled and not updated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. post icons in news thread
    By Delw in forum Troubleshooting & Problems
    Replies: 4
    Last Post: 12-09-2014, 10:26 AM
  2. Thread Tools, Search This Thread, Rate Thread Not Working
    By cheykawebdesign in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 04-22-2011, 03:26 PM
  3. Post notification to a thread.
    By Tryweryn in forum "How Do I..." Questions
    Replies: 2
    Last Post: 02-06-2009, 02:55 PM
  4. Recent Threads: Going to last post in thread
    By Laserboy in forum "How Do I..." Questions
    Replies: 1
    Last Post: 06-20-2007, 12:04 PM
  5. get my thread working
    By Aran in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 05-24-2006, 10:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •