I have CMPS v3.0 RC1 from way back on http://energeticforum.com

Just downloaded the most updated version for vb3.8.8, which is 3.2.3 it looks like.

To upgrade, do I simply write over the old stuff or install it as a separate plugin and disable the old one, etc...?

Thanks for any help. I actually don't know how to use vbadvanced very well as you can see I've only done a few basic things.