Results 1 to 3 of 3

Thread: Upgrading vBulletin with vBadvanced onboard

  1. #1
    Join Date
    May 2015
    Posts
    2

    Question Upgrading vBulletin with vBadvanced onboard

    Hi,

    Forum currently runs vBulletin 3.8.7 with vBadvanced 3.2.3.

    For a number of reasons I wish to upgrade to vBulletin 4.2.3.

    Upgrading vBulletin on a test Forum failed due to table conflict.
    The only way I could proceed was to uninstall vBadvanced.

    May I seek sage advice on what to do with vBadvanced.

    Do I uninstall before upgrading vBulletin; or will
    an upgrade of vBadvanced reset the table conflict so
    the upgrade of vBulletin proceeds as it should?

    cheers

    Geoff

  2. #2
    Join Date
    Mar 2015
    Posts
    4

    Default

    Uninstall vBadvanced before you begin the upgrade of vBulletin and then reinstall vBadvanced 4.3.0 afterwards. vBulletin recommends uninstalling all extensions before the upgrade. I just went through this on our site but only upgraded to 4.2.2. We haven't seen any issues, but nothing on our site is particularly complex. Your mileage may vary with VB 4.2.3

  3. #3
    Join Date
    May 2015
    Posts
    2

    Default

    Quote Originally Posted by twistsol View Post
    Uninstall vBadvanced before you begin the upgrade of vBulletin and then reinstall vBadvanced 4.3.0 afterwards. vBulletin recommends uninstalling all extensions before the upgrade. I just went through this on our site but only upgraded to 4.2.2. We haven't seen any issues, but nothing on our site is particularly complex. Your mileage may vary with VB 4.2.3
    Thanks for that advice.

    Aye, mileage could vary; already know styles are busted (but in process of being satisfactorily replaced) - other vB hacks can be upgraded but a few useful ones can't.

    Only going with 4.2.3 because Host needs to install php5.6 and we know that crashes vB 3....

    Thanks for your time...

    Geoff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrading php for a vbulletin 3.8 forum with vbadvanced 3.2.2?
    By beansbaxter in forum "How Do I..." Questions
    Replies: 1
    Last Post: 01-07-2012, 12:10 PM
  2. Problem after upgrading to Vbulletin 4.1.5
    By luck11 in forum Troubleshooting & Problems
    Replies: 7
    Last Post: 08-03-2011, 11:54 AM
  3. Upgrading vBadvanced, GARS and vBulletin
    By djroppolo in forum "How Do I..." Questions
    Replies: 2
    Last Post: 05-09-2008, 10:27 AM
  4. Replies: 5
    Last Post: 02-18-2008, 07:31 PM
  5. Handy Tips to Those of you upgrading from vBulletin 3.0.x to vBulletin 3.5.x
    By CricketWeb in forum Troubleshooting, Problems, Questions
    Replies: 0
    Last Post: 01-19-2006, 01:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •