Results 1 to 2 of 2

Thread: Highest PHP compatible with 3.2.3?

  1. #1
    Join Date
    Aug 2016
    Posts
    2

    Default Highest PHP compatible with 3.2.3?

    I have a forum running vB 3.8.5 with CMPS 3.2.3 installed and working just fine. However, I want to upgrade the forum software to a later 3.X version to allow for newer PHP versions and better performance. Can anyone tell me how high we can go with PHP versions and this final CMPS for version 3? The vB people are currently working on a new 3.x version that will work with PHP 7.x, will CMPS work with that when it's time?

    Also, when upgrading the forum software, do we need to do anything with CMPS, like turn it off or anything else?

    Thanks.

  2. #2
    Join Date
    Aug 2016
    Posts
    2

    Default

    Nobody? This is something I really need to know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Compatible with vB 4.2.2?
    By mariannetops in forum Pre-Sale Questions
    Replies: 7
    Last Post: 01-20-2014, 02:53 AM
  2. vB3.7 Compatible ?
    By dbembibre in forum Pre-Sale Questions
    Replies: 2
    Last Post: 10-16-2008, 06:54 AM
  3. Top x highest rated links
    By HenrikHansen in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 07-14-2008, 04:34 PM
  4. Highest Rated Threads Module
    By pmkb in forum Module & Modification Discussion & Requests
    Replies: 18
    Last Post: 09-21-2007, 05:43 PM
  5. 3.0.3 Compatible
    By memobug in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 10-04-2004, 07:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •