Results 1 to 2 of 2

Thread: I must be an idiot

  1. #1

    Default I must be an idiot

    But when I go these modules threads, I don't see any link to download the module. How do I download the custom modules on here?

    For instance, how do I get this one?

    http://www.vbadvanced.com/forum/show...SS-feed-module

  2. #2
    Join Date
    Feb 2017
    Location
    New York
    Posts
    5

    Default

    lol
    Maybe i am idiot too, but i have same problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error - And New to this so please be kind I am an idiot
    By cmrpcapo in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 11-14-2008, 07:25 PM
  2. Idiot Guide?
    By hotrodgyrl in forum "How Do I..." Questions
    Replies: 10
    Last Post: 09-20-2007, 11:51 AM
  3. call me an idiot
    By tokyomike in forum "How Do I..." Questions
    Replies: 3
    Last Post: 02-18-2007, 11:40 PM
  4. I am a idiot, please help
    By Skillet in forum Feedback & Suggestions
    Replies: 3
    Last Post: 03-28-2006, 09:18 AM
  5. Help me because I am an idiot
    By monique in forum Troubleshooting / "How do I..." Questions
    Replies: 4
    Last Post: 07-13-2004, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •