I wonder, does anyone know if vBadvanced CMPS is compatible with PHP versions 5.5 and/or 5.6?

I need to upgrade my vBulletin 4 and before I can do that I need to upgrade my php version to at least 5.5

Any help would be very much appreciated.