Results 1 to 4 of 4

Thread: Compatible PHP versions?

  1. #1
    Join Date
    Mar 2007
    Posts
    156

    Default Compatible PHP versions?

    I wonder, does anyone know if vBadvanced CMPS is compatible with PHP versions 5.5 and/or 5.6?

    I need to upgrade my vBulletin 4 and before I can do that I need to upgrade my php version to at least 5.5

    Any help would be very much appreciated.

  2. #2
    Join Date
    Oct 2007
    Location
    t.dot b.dot
    Posts
    34

    Default

    I'm currently running PHP 7.1 and previously PHP 5.5 with vBa CMPS without issues!
    TBMOTORING - Thunder Bay Automotive Enthusiast Club
    http://tbmotoring.com

  3. #3
    Join Date
    Mar 2007
    Posts
    156

    Default

    Thanks for the reply, too_cool-3. I appreciate it. I updated to 5.6 without issue.

  4. #4
    Join Date
    May 2017
    Location
    London
    Posts
    1

    Default

    I've been using 5.6 for several month already with vBa and for now everything's great

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What versions of PHP and MySQL?
    By kirkus-tat in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 10-03-2009, 05:15 PM
  2. How do I install multiple versions
    By ashley76 in forum "How Do I..." Questions
    Replies: 7
    Last Post: 09-16-2008, 03:24 PM
  3. Possible Error across all CMS versions
    By Gary Bolton in forum Feedback & Suggestions
    Replies: 7
    Last Post: 08-15-2005, 06:10 PM
  4. Need some Feedback on versions!
    By killerguilder in forum Pre-Installation Questions
    Replies: 2
    Last Post: 06-21-2005, 10:26 PM
  5. Multiple versions of VBA at the same time?
    By TheNakedMan in forum Troubleshooting / "How do I..." Questions
    Replies: 1
    Last Post: 05-17-2004, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •