Results 1 to 2 of 2

Thread: Navigation Bar Issue

  1. #1

    Default Navigation Bar Issue

    I am having a problem with the Vbulletin Navigation Bar and Links.

    It seems that it is inserting "links" into the urls of the tabs when you are in the Links directory:

    I have "links/index.php" entered in the Target URL.


  2. #2


    If you go to

    and look at "Links" in the navbar it will take you to

    I am looked at {session.sessionurl_q} but I am not finding that it changes anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cmps navigation of home page and Forums navigation toolbar
    By hmpargi in forum Troubleshooting & Problems
    Replies: 3
    Last Post: 11-21-2006, 09:45 PM
  2. Control panel issue + booting off issue
    By kooley in forum Troubleshooting, Problems, Questions
    Replies: 6
    Last Post: 11-09-2005, 10:02 PM
  3. Navigation Module issue
    By Abrel_Knezquawr in forum Troubleshooting & Problems
    Replies: 2
    Last Post: 06-21-2005, 09:14 AM
  4. v2 navigation.php bug?
    By RBasil in forum Troubleshooting & Problems
    Replies: 6
    Last Post: 06-07-2005, 03:32 PM
  5. Navigation bar
    By thenewstlucian in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 02-08-2005, 01:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts