Hi,

Is it safe to upgrade mysql from 5.6 to 5.7? Im using vbadvanced cmps 4.0 and vbulletin forum 4.2.5.

Abd also PHP.. i running 5.6 but... is it possible to upgrade to 7.1?

thanks!