Results 1 to 4 of 4

Thread: News Archive Module - Module link problem

  1. #1

    Default News Archive Module - Module link problem

    In: Module Shell Template Options

    Option: Module Link
    If you would like the title of this Module to link to another page on your site you may enter the file that this Module should link to here.

    Is not doing that.

    It's not making the module title "News Archives" link to the file that I'm putting into the box. Which is this:

    forumdisplay.php?f=3

  2. #2
    Administrator Brian's Avatar
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,434

    Default Re: News Archive Module - Module link problem

    If you'll look in your modules/news.php file for this bit of code:
    PHP Code:
                $modulehtml .= $newsarchivebits
    And add this right above it:
    PHP Code:
                $mods['link'] = '';
                if (
    $archivemod['link'])
                {
                    eval(
    '$mods[\'link\'] = "' addslashes($archivemod['link']) . '";');
                } 
    That should take care of the problem.

  3. #3

    Default Re: News Archive Module - Module link problem

    Thanks Brian!

    Wow, I found a real problem!

  4. #4

    Default Re: News Archive Module - Module link problem

    Shazam! That works!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'News' and 'News Archive' not showing together
    By marcmerz in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 11-07-2004, 06:36 PM
  2. new module that acts like news archive or latest topics?
    By cyr0n_k0r in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 09-11-2004, 04:55 PM
  3. another news archive module that acts differently
    By cyr0n_k0r in forum Add-On Modules & Modifications
    Replies: 3
    Last Post: 08-07-2004, 07:43 PM
  4. i accidenly deleted my news archive module
    By shadiguy1 in forum Troubleshooting / "How do I..." Questions
    Replies: 6
    Last Post: 07-19-2004, 09:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •