Results 1 to 14 of 14

Thread: New Usergroup Can't See Main Page?

  1. #1
    Join Date
    Jun 2005
    Location
    Winston-Salem, NC
    Posts
    18

    Default New Usergroup Can't See Main Page?

    I created a new userground for my board, and now when a user of that new group visits the default homepage at http://www.carolinarides.com , none of the modules show up (see attached image).

    What can I do to correct this error?
    Joey Anderson
    Owner/Administrator
    CarolinaRides.com

    My Beloved: 1998 Camaro SS, #256 of 2875, Navy Blue Metallic, T-Tops, M6

  2. #2
    Join Date
    May 2004
    Location
    Tempe, Arizona
    Posts
    1,938

    Default Re: New Usergroup Can't See Main Page?

    You need to enable their permissions to view them

  3. #3
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: New Usergroup Can't See Main Page?

    More specifically... Just go to the 'Quick Permissions Editor' under your vBa CMPS options and set the permissions there.

  4. #4
    Join Date
    Jun 2005
    Location
    Winston-Salem, NC
    Posts
    18

    Default Re: New Usergroup Can't See Main Page?

    Alright, the usergroup is "checked" in every section but Quick Moderation, and I'm still getting the same problem. Any other suggestions?
    Joey Anderson
    Owner/Administrator
    CarolinaRides.com

    My Beloved: 1998 Camaro SS, #256 of 2875, Navy Blue Metallic, T-Tops, M6

  5. #5
    Join Date
    Jun 2005
    Location
    Winston-Salem, NC
    Posts
    18

    Default Re: New Usergroup Can't See Main Page?

    I unchecked to test, and when I visit the forum with every box for the usergroup unchecked, I get a "No Permission" message instead of a blank page.

    How odd...
    Joey Anderson
    Owner/Administrator
    CarolinaRides.com

    My Beloved: 1998 Camaro SS, #256 of 2875, Navy Blue Metallic, T-Tops, M6

  6. #6
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: New Usergroup Can't See Main Page?

    There shouldn't be any reason you would be having a problem if you have the box checked on each module and that page for that usergroup. If you'd like to submit a support ticket though I'll be glad to take a look.

  7. #7
    Join Date
    Jun 2005
    Location
    Winston-Salem, NC
    Posts
    18

    Default Re: New Usergroup Can't See Main Page?

    I do have the box checked on each module, and that page for the usergroup. Odd problem, I guess.

    I did submit a ticket, and the usergroup in question is "ELITE Members". Thanks!
    Joey Anderson
    Owner/Administrator
    CarolinaRides.com

    My Beloved: 1998 Camaro SS, #256 of 2875, Navy Blue Metallic, T-Tops, M6

  8. #8
    Join Date
    Jan 2004
    Location
    Georgia, USA
    Posts
    34,466

    Default Re: New Usergroup Can't See Main Page?

    It looks like the problem with this is that the module cache was not being updated when the permissions are saved through the 'Quick Permissions Editor' link. For anyone else that's having this problem, look in your forum/admincp/vba_cmps_admin.php file for this code:
    PHP Code:
    print_cp_redirect('vba_cmps_admin.php?do=permissions'); 
    Add this above it:
    PHP Code:
        update_module_cache(); 
    Upload the file, save your permissions again, and that should take care of the problem.

  9. #9
    Join Date
    Jun 2005
    Location
    Winston-Salem, NC
    Posts
    18

    Default Re: New Usergroup Can't See Main Page?

    Everything is working fine now. Thanks for the fix, Brian!
    Joey Anderson
    Owner/Administrator
    CarolinaRides.com

    My Beloved: 1998 Camaro SS, #256 of 2875, Navy Blue Metallic, T-Tops, M6

  10. #10

    Default Re: New Usergroup Can't See Main Page?

    The fix worked for me as well.

    Thank you Joey for bringing it up, I thought I was going nuts. And thank you Brian!! Keep up the good work!!

  11. #11

    Default Re: New Usergroup Can't See Main Page?

    i used the search function to find this and it fixed my problem as well.

    Thanks

  12. #12
    Join Date
    Nov 2004
    Posts
    16

    Default Re: New Usergroup Can't See Main Page?

    Yup, had the same issue, quick search and another fast easy fix
    THANK YOU!

  13. #13
    Join Date
    May 2005
    Posts
    17

    Default Re: New Usergroup Can't See Main Page?

    Holy crap, many thanks Brian!

    I've been having this issue, and I just could not figure out wtf was wrong.

    Thank you.

  14. #14
    Join Date
    Aug 2005
    Posts
    1

    Talking Re: New Usergroup Can't See Main Page?

    i would just like to say that Brian is the man.

    i have come to these forums MANY MANY times and always found solutions from Brian that worked.

    Thanks alot man.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Main Menu on main page?
    By Turboface in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 11-28-2004, 02:50 PM
  2. main page
    By griffin80 in forum Troubleshooting / "How do I..." Questions
    Replies: 3
    Last Post: 10-03-2004, 01:56 PM
  3. Main page issues
    By bspiller in forum Troubleshooting / "How do I..." Questions
    Replies: 2
    Last Post: 09-28-2004, 05:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •